Neuigkeiten

Jan 14th System update

We are running some updates to the client area and some issues may show up. We kindly ask you to contact support@yohost.org or open a support ticket if you face any issues accessing any parts of the client's management area.

Jan 1st EOL of PHP 5.5 5.6 and 7.0

PHP versions 5.5, 5.6 and 7.0 reached end of life status (EOL). This means that no more security fixes will be provided by the PHP Group for these versions. We advise you to upgrade to latest PHP 7.3 or at least 7.2. 7.1 will reach EOL in the end of 2019 so we advise to upgrade either to 7.2 or 7.3.Please, open support ticket should you need help ... weiterlesen »